ProRealTime
C'est l'endroit pour poster vos idées, suggestions... pour améliorer Andlil

Re: BUGS report

par Benoist Rousseau » 28 juil. 2016 11:39

ah ok je ne savais pas, les seules déconnexions que j'ai eu c'est uniquement sur iphone en déplacement.

de toute façon je ne pourrai rien faire c'est à phppb3 qu'il faut envoyer les infos. J'utilise juste leur logiciel, je ne l'ai pas créé.

Re: BUGS report

par chad » 28 juil. 2016 22:44

J'AI régulièrement depuis septembre des déconnexions quand je suis en déplacement voir en fixe depuis mon smartphone (à la fac = on est très nombreux donc possible que le réseau "saute " vu le nombre de connectés simultanès sur la meme antenne )

je pense même que ça me le faisait avant et cela ne me choque pas. de plus mon tel (sous virgin) même en position fixe passe de 2g à 3g à 3g+ parfois 3 ou 4 fois par minute quel que soit l'endroit (pire à la fac surtout en amphi)

concernant les déco de mon pc je suis sous debian depuis un moment.

ma box " saute" depuis mars et les soucis sur andlil sont récents (juillet je dirais)

flash est intégré à chrome (il faudrait que je teste avec FF pour comparer mais qui n'a pas flash car sous linux ça me gave à installer bien pour ça que je suis sous chrome) ,

en revanche il est régulièrement mis à jour en auto (via sudo apt get update / upgrade)

donc flash est mis à jour avec si il y'a lieu

je passe regulieremnt de 51,X,XX à 51,X,YY de temps en temps je passe à la grosse version (la 52.X.XX actuellement) le problème semble avoir empirer depuis ce changement de version sans certitude

c'est très aléatoire et ne semble pas corroborer avec ma box (je le vois quand elle saute)

aucun plugin (sauf videodownload helper ) rien à voir

bref rien de dramatique si cela ne vient pas du serveur tu ne peux rien faire effectivement

Re: BUGS report

par Benoist Rousseau » 29 juil. 2016 02:14

ben franchement je n'ai aucune idée de la raison du pourquoi sinon je me défoncerai pour te trouver une solution. C'est au delà de mon niveau de compétence...

Re: BUGS report

par chad » 29 juil. 2016 02:30

non mais ça se trouve y'a un souci avec chrome (flash intégré ?) peut-être que c'est aussi ça qui touche les autres une mise a jour qui pose souci...

ou autre....

ce n'est pas suffisamment handicapant pour mériter qu'on y passe des semaines

Re: BUGS report

par chad » 29 juil. 2016 23:04

j'ai une question qui pourrait m'aider =

quand des fois j'éteins le pc et le rallume je suis encore connecté au forum (la déconnexion automatique a lieu au bout de plus d'une heure je crois)

mais là je viens d'avoir une déco de ma box(de 20secondes) et j'ai été déconnecté du forum en meme temps

pourquoi ? mon ip a changé ???

(à l'époque de neuf c'était des iP dynamiques)

Re: BUGS report

par falex » 29 juil. 2016 23:09

J'ai eu plusieurs déconnexion aujourd'hui sur mon FF. j'ai regardé de près les cookies : c'est toujours les mêmes y'en a pas sui manque à l'appel. Les dates d'expiration dont très variables et la je ne sais pas comment ils font gères. Pour l'instant j'ai pas trouve d'explication côté client.
Je creuserai semaine prochaine.

Re: BUGS report

par chad » 29 juil. 2016 23:13

là pour moi c'était clairement lié a ma déco de box (c'est abusé se soir au moins 5 micro coupures en 2h !) avec voyant orange

des fois je suis déco du forum avec voyant vert et le net qui fonctionne (nano coupure?)

j'ai vu sur le net que des micro coupure peuvent avoir lieu avec le voyant restant vert et le net fonctionnel

je patine moi se soir sans parler de déco je lague par intermittence sur le surf
*
(en plus de ma swap qui s'était chargé tout à l'heure à cause de trop d'onglets mais rien à voir)

Re: BUGS report

par chad » 29 juil. 2016 23:14

je ne comprends pas pourquoi des fois je reste connecté une heure ou plus au forum et des fois 5 minutes

Re: BUGS report

par Benoist Rousseau » 30 juil. 2016 08:30

Si ton ip change je pense que c'est ça. Je reste connecté au forum plusieurs mois :)

Re: BUGS report

par chad » 30 juil. 2016 10:30

non ça c'est pas possible je ne reste jamais connecté plus d'une heure quel que soit le support et le lieu (chez des amis...) tu veux dire qu'il n'y a pas de déco auto??? alors là ça m'épate

Sujets similaires
Trading Report [ZePhyR]
Fichier(s) joint(s) par zephyr » 03 oct. 2011 19:28 (34 Réponses)
Trading report de jc-tergal
Fichier(s) joint(s) par jc-tergal » 17 févr. 2012 13:59 (10 Réponses)
Report
par Rogue » 06 janv. 2014 12:14 (6 Réponses)
Bugs prorealtime
par Rogue » 12 mars 2014 09:21 (8 Réponses)
Gros Bugs PRT ProOrder trading automatique
par JUPITRADER » 19 nov. 2014 21:19 (11 Réponses)
Report Tool - Logiciel de reporting via les API
Fichier(s) joint(s) par beni » 24 juil. 2015 15:45 (973 Réponses)
Besoin d'aide pour installer Report Tool
par Pullback » 11 nov. 2015 09:40 (12 Réponses)
Report de l'UT supérieure sur UT inférieure sans bloquer
Fichier(s) joint(s) par Sylvain P. » 02 août 2016 14:23 (1 Réponses)
Bugs sur Compte Demo IG En ce Moment ?
Fichier(s) joint(s) par HellionReign » 08 mars 2017 13:15 (16 Réponses)
PRT et backtest en tick par tick : des gros bugs à connaître
Fichier(s) joint(s) par trappiste73 » 13 sept. 2017 20:52 (2 Réponses)