ProRealTime
Zone de développement des applications API, des logiciels et utilitaires développés par les membres du forum

Re: L3 : Concours de la meilleur connexion réseau

par falex » 13 Mai 2016 06:59

Pas compris beni ? quel diffèrence technique avec ma mesure ?

Re: L3 : Concours de la meilleur connexion réseau

par beni » 13 Mai 2016 09:16

En fait je fait le distinguo entre la réponse d'IG à la requête HTTP et la notification "pushée" par lightstreamer.

Et j'ai remarqué que dans bien des cas la notification lightstreamer venait après la réponse d'IG. (~50ms)

Re: L3 : Concours de la meilleur connexion réseau

par falex » 13 Mai 2016 09:29

Ok mais dans la réponse d'IG tu ne sais pas si ton ordre est servie.
Tu sais juste que l'ordre est "accepté" après faut passer à l'état "servi" et de mon point de vue tu ne le sais qu'au moment où tu reçois l'OPU ou le CONFIRMS. (j'ai demandé confirmation sur le forum d'IG l'autre jour).

Re: L3 : Concours de la meilleur connexion réseau

par beni » 13 Mai 2016 10:29

oui c'est vrai tu sais juste si la requete est passe ou pas...

J'ai teste aussi une nouvelle maniere de faire des requetes je tombe sous les 200 ms regulierement cooool !

Re: L3 : Concours de la meilleur connexion réseau

par falex » 16 Mai 2016 15:10

Alors tous chez LMAX pour faire remonter cette valeur ;-)

Re: L3 : Concours de la meilleur connexion réseau

par falex » 16 Mai 2016 15:23

Faut savoir ce que tu veux :mrgreen:
Donc si tu veux de l liquidité tu sais où il faut aller ... Ça commence par un I ça finit par un G :musique:

Re: L3 : Concours de la meilleur connexion réseau

par falex » 16 Mai 2016 16:04

- : pourquoi tu restes sur futur ? Tu es aux USA ?

Re: L3 : Concours de la meilleur connexion réseau

par agon92 » 26 Mai 2016 09:01

J'ai 0.061 s soit 61 ms. C'est correct ?

Re: L3 : Concours de la meilleur connexion réseau

par falex » 26 Mai 2016 09:14

Yep même très correct

Re: L3 : Concours de la meilleur connexion réseau

par M-rik » 01 Juin 2016 16:28

moi je comprend pas, je fais le test avec speed test j'ai 120mb, un ping de 2ms, et je met 2 secondes pour ouvrir ou fermer une position.
J'étais sur safari j'ai donc j'ai essayé de passer sur chrome rien n'y fait!

Je trade avec la L3 qui fonctionne parfaitement hormis cela :merci:

Vous auriez pas une idée car même si desfois j'ai tendance à couper un peu trop tôt mes positions j'aimerais bien que ce soit moi qui décide :D

Articles en relation
API : Connexion impossible
par falex » 02 Mar 2016 08:19 (8 Réponses)
help connexion lightstream pour (encore un) bot de trading
par Tartempion » 01 Avr 2016 16:13 (1 Réponses)
API companion : probleme de connexion mon compte demo
Fichier(s) joint(s) par loki » 09 Oct 2017 16:33 (10 Réponses)

ProRealTime

Alors partagez-le 5 fois c'est bon pour la santé